#1 June 17, 2014 06:22:00

Dave Stevens
Registered: 2014-05-24
Posts: 12
Reputation: +  0  -
Profile   Send e-mail  

Keep losing new readings


I seem to have to regularly resubmit readings to the database as it keeps throwing away several days of readings at certain times. 


The last time I had submitted readings up to 15th June, then when I came to add 16th, I see that it has thrown away 11th to 15th and I had to resubmit them. 


Not sure if it is every time you do something to the database? Annecdotally, it seems to be followed with a post about you doing something to the database? It only throws away those that havent yet been “accepted” - shows them in black when you look at previous readings graph, then they go missing and I have to redo them.


Thanks


Dave. URN 6737, 3.27kwp, 174deg facing, 30deg slope, no shade, installed 15/05/2014





Edited Dave Stevens (June 17, 2014 06:22:00)

Offline

#2 June 18, 2014 13:35:00

Jamie
Registered: 2012-06-15
Posts: 70
Reputation: +  0  -
Profile   Send e-mail  

Keep losing new readings


Hi Dave,


It's unlikely any readings have been lost, but rather more likely the website isn't displaying your readings correctly. I've checked and there are duplicates of several of the readings linked to your system which suggests this is the case.


All of the readings appear to be displayed correctly now, but if you spot this happening again, please could I ask you to contact us via email (solar@sheffield.ac.uk) asap such that I can investigate why they're not being displayed?


In the meantime…


I'll keep digging to see if I can figure out why this happened. If you add readings and they don't appear on the graph of previous readings, you can check all of the readings we have for your system by clicking the ‘Download my Readings’ button on the My PV page. This will download the readings directly from the database and thus circumvent any display/graphing issues.


Lastly, it's worth noting that queries such as this will receive a much quicker response if sent via email (solar@sheffield.ac.uk) since the inbox is monitored constantly by the entire team whereas forum posts are only reviewed periodically.


Kind Regards


Jamie (SSF Team)










Jamie Taylor (Sheffield Solar Team)

Edited Jamie (June 18, 2014 13:35:00)

Offline

#3 June 19, 2014 07:03:00

Dave Stevens
Registered: 2014-05-24
Posts: 12
Reputation: +  0  -
Profile   Send e-mail  

Keep losing new readings


Thanks Jamie, it definitely seems to be a display issue only - the download trick works. For info, I'm browsing on an iPad so its displaying in safari.


Dave. URN 6737, 3.27kwp, 174deg facing, 30deg slope, no shade, installed 15/05/2014





Edited Dave Stevens (June 19, 2014 07:03:00)

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version