#1 March 1, 2018 15:04:32

Lyreslider
Registered: 2012-03-13
Posts: 16
Reputation: +  0  -
Profile   Send e-mail  

Does not function

The ‘Readings’, ‘Installations’ and ‘Reports’ buttons are failing to operate today both on Chrome and on Microsoft Edge'. I can't upload readings for February.

Offline

#2 March 1, 2018 16:34:57

SteppeFox
Registered: 2012-02-23
Posts: 4
Reputation: +  0  -
Profile   Send e-mail  

Does not function

It's the same for me on Firefox/Windows10, but the “submit reading” still works.

Offline

#3 March 4, 2018 13:46:33

Lyreslider
Registered: 2012-03-13
Posts: 16
Reputation: +  0  -
Profile   Send e-mail  

Does not function

Yes. But there is no facility for uploading high resolution daily csv files. I could only do this by using the selection procedure found through the ‘readings’ tab. I will have to email my files to the microgen database. More work for them.

Offline

#4 March 4, 2018 14:51:11

Lyreslider
Registered: 2012-03-13
Posts: 16
Reputation: +  0  -
Profile   Send e-mail  

Does not function

I have received the following message today from the database:

“Recently we've been working on several security updates for our websites to make them as secure as possible. In the process it's possible we've temporarily broken some functionality, and as such some of the navigation buttons on the website are not currently working.

”We are hoping to have this fixed as soon as possible, so apologies for any features not working in the meantime."

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version